Tensorflow installation error: not a supported wheel on this platform

Tensorflow installation error: not a supported wheel on this platform

Asked on December 18, 2018 in Tensorflow.
Add Comment


  • 1 Answer(s)

          For windows-based install it getting this error. Hence you have to have python 3.5.2. Not any other 2.7, or 3.6.x. When installing python 3.5.2 the pip install gets work.

    Answered on December 18, 2018.
    Add Comment


  • Your Answer

    By posting your answer, you agree to the privacy policy and terms of service.