Tensorflow r1.0 : could not a find a version that satisfies the requirement tensorflow

Tensorflow r1.0 : could not a find a version that satisfies the requirement tensorflow

Asked on December 27, 2018 in Tensorflow.
Add Comment


  • 3 Answer(s)

    Let’s try this command:

    pip3 install --upgrade https://storage.googleapis.com/tensorflow/mac/cpu/tensorflow-1.0.0-py3-none-any.whl
    
    Answered on December 27, 2018.
    Add Comment

          On windows, Tensorflow needs python 3.5. For the activation of python 3.5 do the below steps :

    • Look at the version of python : conda search python
    • When you previously have python 3.5 then do step 3 or implement conda create -n py35 python=3.5 anaconda to create python 3.5
    • And then activate python 3.5 by using activate py35
    • Then install tensorflow using conda install tensorflow
    Answered on December 27, 2018.
    Add Comment

    To Install python 3.5 with Anaconda use this:

    conda create --name tensorflow python=3.5
    activate tensorflow
    conda install jupyter
    conda install scipy
    pip install tensorflow
    or
    pip install tensorflow-gpu
    
    Answered on December 27, 2018.
    Add Comment


  • Your Answer

    By posting your answer, you agree to the privacy policy and terms of service.